Anuncio

Colapsar
No hay anuncio todavía.

Sony Xplod calienta

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Sony Xplod calienta

    Hola, a ver si me tiran una soga, es un gt500us la parte de atrás calienta y el hdp se reinicia, cuanto mas volumen le das mas rápido se reinicia, a alguno le paso o sabe que puede ser?
    Saludos.

  • #2
    Re: Sony Xplod calienta

    no tengo la mas puta idea.. pero si calienta.. lo basico, desarmalo, miralo seguro tiene algunos transistores de potencia con algun disipador, fijate q esten bien fijados, cambiale la grasa siliconada, limpia..
    bah, eso haria yo

    Comentario


    • #3
      Re: Sony Xplod calienta

      Originalmente publicado por maxibi Ver Mensaje
      no tengo la mas puta idea.. pero si calienta.. lo basico, desarmalo, miralo seguro tiene algunos transistores de potencia con algun disipador, fijate q esten bien fijados, cambiale la grasa siliconada, limpia..
      bah, eso haria yo
      Si, eso voy a ver de hacer, gracias!

      Comentario


      • #4
        Re: Sony Xplod calienta

        tenes un solo parlante por canal? se corresponden las impedancias?, probaste de conectar de a un parlante a la vez? mete ruido del motor?, quizas alguno se cago

        Comentario


        • #5
          Re: Sony Xplod calienta

          Originalmente publicado por boxi Ver Mensaje
          tenes un solo parlante por canal? se corresponden las impedancias?, probaste de conectar de a un parlante a la vez? mete ruido del motor?, quizas alguno se cago
          Si, un parlante por canal.
          Son los parlantes originales así que debería ser el caso, pero voy a mirar los de atrás que los veo nuevos, que impedancia es la correcta? 4ohms?
          No probé un parlante a la vez, sos el segundo que me lo indica así que lo voy a hacer
          El motor mete poco ruido y no siempre.

          Gracias!

          Comentario

          Trabajando...
          X