Anuncio

Colapsar
No hay anuncio todavía.

Problema con stereo VW

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Problema con stereo VW

    Hola Muchachos como estan? Les queria hacer una pregunta, en el Fox de mi mujer tiene el stereo viejito original de VW (no lo cambie mas q nada por el tema de no perder los comandos al volante), el auto tiene 4 parlantes + 2 tweeters en donde estan los espejos.

    El tema es, antes me funcionaban solo los parlantes de atras y los tweeters, zafaba bastante el sonido igualmente asique no le di bola, pense q tal vez estaban jodidos los parlantes de adelante.

    Hoy se dejaron de escuchar tambien los parlantes de atras, o sea lo unico q se escucha es el sonido agudo de los tweeters.

    Lo que me llama la atención es que cuando apreto el boton de FADER, que antes me dejaba cambiarlo (aunque adelante no sonaban cuando lo ponias todo en front), ahora ya no me deja mas, me dice "2 Speakers Only" y no deja cambiar nada.

    Me fije las conexiones de atras del stereo, y ni veo que haya ningun problema ahi. Que dicen? Se habrá jodido el stereo o sera otra cosa? Voy a ver si me prestan alguno para probar, pero sino me voy a tener que jugar a comprar un stereo nuevo, la cagada es si el problema llega a estar en otro lado...

    Lamentablemente mi otro auto no tiene stereo "sacable" jaja sino ya habria probado.



    Gracias!
    Editado por última vez por fede81; https://foro.enfierrados.com/member/78245-fede81 en , 20:24:29.

  • #2
    Re: Problema con stereo VW

    Lo raro es que viendo el detalle del conector, solo tiene salida para 4 parlantes, entonces por que los tweeters si andan y los parlantes delanteros no? No salen del mismo lugar los tweeters y los parlantes de adelante? Si se escuchan los tweeters entonces los parlantes de adelante (o su respectivo cableado) estan jodidos si no suenan, o no?

    Comentario


    • #3
      Re: Problema con stereo VW

      Me prestaron un stereo Kenwood pero los conectores son completamente distintos, no quiero cortar todo en el Fox porque dsp le voy a poner otro original si es el stereo, cagué jaja

      Enviado desde mi Mi A1 mediante Tapatalk

      Comentario


      • #4
        Re: Problema con stereo VW

        Es raro.
        Como es la conexion de los Tweeters?
        Estan en paralelo?

        - - - Updated - - -

        Fijate que se vende el adaptador.. no salen caros.
        En cualquier auto Radio lo venden

        Comentario


        • #5
          Re: Problema con stereo VW

          hace la simple.. medi continuidad con un tester para ver los parlantes no esta cortados, deberian tener 4 ohms y pico.. si andan, medi la salida del estereo con algo sonando, en voltimetro a ver si tenes salida ahi..
          si queres no cortar lo del fox, te compras la ficha iso hembra y te armas un adaptador

          Comentario


          • #6
            Re: Problema con stereo VW

            Gracias muchachos voy a probar... Los tweeters calculo q están en paralelo con los de adelante.

            Mí teoría es q los parlantes de adelante no funcionan y los de atrás si pero ahora se cagaron las salidas traseras del stereo (por eso será q no me deja cambiar el Fader) si es q eso es posible... Me dijo mí mujer q venía escuchando ACDC medio fuerte y de repente se dejó de escuchar, para mí q ahí voló el stereo, seria raro q se corten o vuelen los 2 parlantes de atrás en simultáneo... Digo yo.


            Enviado desde mi Mi A1 mediante Tapatalk
            Editado por última vez por fede81; https://foro.enfierrados.com/member/78245-fede81 en , 21:11:13.

            Comentario


            • #7
              Re: Problema con stereo VW

              me parece que se puede configurar para 2 o 4 parlantes. no recuerdo como pero mañana miro en mi auto. Los twitter quedan conectados en paralelo con el parlante de esa misma puerta si anda uno deberia funcionar el otro

              Comentario


              • #8
                Re: Problema con stereo VW

                Estoy buscando pero no encuentro nada, solo encontré un chabon preguntando lo mismo hace unos años pero nadie le respondió jaja

                Enviado desde mi Mi A1 mediante Tapatalk

                Comentario


                • #9
                  Re: Problema con stereo VW

                  con el vagcom se puede seguro cambioando el codigo de programacion. pero tengo idea de que se podia hacer desde el menu

                  Comentario


                  • #10
                    Re: Problema con stereo VW

                    Bueee. compré otro stereo VW y ni bola, al pedo, no anda un solo parlante, LPM!!!!!

                    Suerte q lo pague barato...

                    Enviado desde mi Mi A1 mediante Tapatalk

                    Comentario


                    • #11
                      Re: Problema con stereo VW

                      Pero bolas... No probaste los parlantes jajaja.. Igual es demasiado raro que se rompan los parlantes... Empezá a buscar cables cortados...

                      Comentario


                      • #12
                        Re: Problema con stereo VW

                        Con el estereo desconectado medi con un tester continuidad en cables de cada parlante entre si, par por par. Me paso una vez con uno que se habian pellizcado los cables y al ponerse en contacto se pone como en corto la salida esa y no suena. Podes probar también midiendo continuidad entre cada uno de los cables y el chasis.
                        Editado por última vez por yayo_cba; https://foro.enfierrados.com/member/23763-yayo_cba en , 22:55:40.

                        Comentario


                        • #13
                          Re: Problema con stereo VW

                          Muchachos ya está solucionado, estaban todos reventados los parlantes jaja, ni uno andaba... Increíble

                          Enviado desde mi Redmi Note 7 mediante Tapatalk

                          Comentario

                          Trabajando...
                          X